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Ocular Interface
Quick Access Toolbar

Control Tabs
Desktop/Workspace 

Live View Window

Live View Tabs

Camera Controls
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Live View Window
Live View Tabs

Histogram Display

Intensity/Image Scale Tools

Exposure Control

Snap/Publish/Movie Tools

Frame Rate and Frame Size
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Exposure Settings

• Exposure Time, Binning, Readout and Clearing 
Mode can be set on either the Acquire or Movie
tabs or directly from the Live View window.

• Parameters dynamically link between tabs and the 
Live View.

• Ocular sets Binning and Readout to the selected 
cameras default values.

• Clearing Mode is set to Clear Pre-Sequence by 
default, allowing for maximum frame rates.

• Auto Exposure exists as an option in both the Live 
View window and Acquire/Movie tabs.

• Auto Exposure is ideal for brightfield images but is 
not recommended for low light fluorescence studies.
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Intensity/Histogram Scale Settings

• Ocular sets the display scale to ”Best Fit” 
to ensure the signal being recorded by the 
camera is scaled for the user to observe it.

• Best Fit Image display is on by default as 
indicated by the highlighted option 
Automatic.

• By left clicking on the histogram, the slider 
can be manually adjusted. This intervention 
automatically sets the Intensity 
measurement to Manual.

• To return to automatic intensity scaling 
simply reselect Automatic.
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Snap or Publish

• Snap acquires a full bit depth image with 
the intensity scale set for display only.

• Publish acquires the image as a 24-bit 
image with the intensity scale set to 
reproduce the current display settings. 

• Published images can be saved as 
compressed formats such as .JPEG.

• Users can Snap or Publish images to the 
Desktop or be prompted to save to a 
specific or default folder.
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Customize Live View 

• The location and view of all elements of 
the Live View window can be arranged 
or hidden as needed.

• Under the Layout tab users have the 
option to select and deselect 
components, such as histogram and 
statistics. This allows an increased area 
for the camera feed.

• Users can select and drag to alter the 
arrangements of the components.

• Save Layout and Select Layout saves 
and loads user preferences. 

• At any stage the Live View window can 
be scaled to a user-defined size.
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Live Line Profile

• Users can view a live line profile by 
making sure Line Profile is activated 
in the Live Data section of the 
Layout tab.

• Then a line can be drawn with the line 
tool in the top right corner of the Live 
View window.

• The line can be removed by clicking 
once anywhere on the image with the 
line tool.
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Post-Acquisition Line Profile

• On the Ocular desktop, a line profile can 
be drawn by selecting the Line Tool 
from the Measure tab.

• A line can now be drown on the image. 
(The distance measurement label can 
be removed by holding Ctrl and clicking 
the center of the label.)

• Next, select Profile. 

• Multiple lines can be drawn by selecting 
the desired lines to display with the 
mouse pointer tool.
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Region of Interest (ROI) Control

• ROI’s can be selected from top right of 
the Live View window.

• Users can left click and drag a selected 
region onto the image.

• The image with the ROI can be viewed in 
place or by zooming in by selecting Full 
Frame or ROI from the Field of View 
options of the Live View window.

• The ROI can be deleted by highlighting it 
and selecting the Delete option on the 
keyboard.
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PrimeEnhance Denoising

• The PrimeEnhance denoising algorithm can 
be activated for compatible cameras by first 
activating the Post Processing options tab, 
via the Layout tab within the Live View.

• Within the Post Processing Tab, Find 
Denoising Enabled, and check the box.
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Alignment Reticle

• For some applications an alignment 
reticle can be very useful. For example 
this can aid alignment of apertures for 
Kohler illumination.

• This can be activated by choosing 
Alignment Reticle from the Live View 
window. 

• Then, a color can be selected by 
clicking the drop-down arrow.
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Color and White Balance

• The best color images can be captured  by 
setting up the microscopes correctly for the 
user’s eye.

• Selecting Auto Exposure ensures the 
camera is using it’s bit-depth.

• Then Color Balance can be selected by left 
clicking and dragging over to the white area.

• Releasing the left click automatically white 
balances the image.
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Live Tint

• Images can be matched with colors that are 
seen down the eye piece by selecting Tint 
Image from the Live View window.

• Select the color of choice from the palette.

• The image will now display live in the 
selected color and Snap or Publish can be 
used with the same color scheme.

• NOTE: The tint will only be visible outside 
Ocular if Publish is selected. 
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Tint and Merge

• The Snap and Merge tools are accessible from 
both the Acquire Tab and the Live View window 
in the Tools tab.

• Users can acquire an image into the workspace 
with the corresponding tint by selecting a color.

• The image is captured with the current 
histogram settings. 

• Clicking a different color merges the new color 
into the initial image.

• Clicking on the same color updates the channel 
in the initial image.

• Selecting Finish Merge moves to the next 
acquisition.
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Post-Acquisition Tint and Merge

• The Merge tool for acquired 
images is available in the Edit tab 
of the Ocular desktop.

• For each channel of the multi-
channel image, first select the 
monochrome image,

• Then select Merge Color  Red 
/ Green / Blue / White. 

• Once all desired channels have 
been added to the image, choose 
Finish Merge.
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Histograms – Acquired Images

• View the histogram of an acquired 
image by selecting Measure, Histogram 
from the Ocular desktop.

• Adjust the display scaling for the image 
and view image statistics.

• If the image is color, histograms will be 
displayed for each color channel 
separately. 

• These can be adjusted independently, 
by choosing ‘Synchronize color 
channels’ to adjust all  three 
simultaneously. 
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Calibrations – Set Up

• Before using marker bars, the Setup 
Objectives under the Select Objectives
option on the Measure tab must be 
completed. 

1. Name the Objective 
2. Select the Magnification of the Objective
3. Extra magnification refers to any other optics 

such as a c-mount coupler 
4. Select Add New to add it to the List

• Once completed, the Objective will appear in 
the list of Objectives on the left of this dialog 
and in the Lens List under the Select 
Objectives.
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Calibrations – Auto Scale Bar

• Add an Auto Scale Bar by simply 
selecting the objective from Select 
Objective and the selecting Add Auto 
Scale Bar.

• This loads a scale bar to the bottom 
portion of the image.

• The scale bar will be 15% of the field of 
view in x.

• Length can be adjusted by selecting 
Adjust Length and entering a number.

• The image can be saved with the 
calibration by selecting the Publish option 
on the Edit Tab.
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Measuring Distances

• A line can be drawn by selecting the 
Line Tool from the Measure tab.

• For a calibrated image, these 
distances will be displayed in the 
chosen units.

• If the image is not yet calibrated, 
distances will be measured in pixels. 

• Drawn lines and measurements can 
be included in a published image by 
choosing Edit  Publish, or right 
clicking the image and choose 
‘Publish Image’.
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Conversion to Electron Units

• In many circumstances (such as calculating signal to 
noise) it can make sense to convert the display units 
from greyscales to photoelectrons.

• From the Ocular desktop, choose Convert to 
Electrons from the Measure tab.

• If you the camera Bias and Gain settings (such as from 
a supplied Certificate of Performance), these should be 
inserted.

• Running the Calculate Gain Wizard enables the 
ability to calculate bias and gain and provides further 
instructions. 

• Note: At one stage, the users will be asked to take 
flatly illuminated image. A flatter image will yield a 
better result. An out-of-focus Brightfield illumination of 
a blank slide is recommended. 
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Movie Capture – Time-Lapse or No Delay

• Ocular allow users to quickly capture Time-
lapse or No Delay (Streamed data) Movies.

• From the Movie Menu select the ”Trigger” 
(time-lapse or no delay).

• From Method Select either Elapsed Time 
or Frame Count.

• For Elapsed Time enter a desired Duration.

• For No Delay enter a value for Frames.

• Movies can then be reviewed using simple 
re-play tools.
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Start Stop Movies

• If Duration or Frames of experiment is 
unknown, select Unlimited from Method.

• This allows the user to Start Recording and 
Stop Recording as needed. 

• Both the Elapsed Time and Frames 
Collected are displayed in the Movies Menu 
during acquisition.
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Movie Preview Window 

• To monitor experiments during a 
movie acquisition, the Preview Mode
can be activated.

• Preview Mode can be selected once 
acquisition is started and will remain 
on until deactivated.

• Preview Mode initiates a second 
image display monitor which can be 
positioned as needed.

• New for 2.0: Line profiles, statistics
and image histograms are also 
displayed.

• Note: Ocular’s Preview Mode does 
not affect recording performance. 
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Circular Movies

• Circular Movies allows users to capture a 
set number of frames before selecting Stop 
Record, enabling the ability to see the 
previous X number of frames.

• Circular Movies can be used by selecting 
it from the Method drop down menu.

• Select the number of frames to record – X. 

• Start Recording and conduct the 
experiment by monitoring in the Preview 
Movie Window. 

• When ready, select Stop Record and the 
resulting movie will be the last X frames.
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Saving Movies

• Movies can be saved for analysis by 
selecting the File Menu or folder icon.

• Acquired movies can be saved in convenient 
formats such as MP4, AVI or MOV by 
selecting Publish from the Edit File Menu.

• Once selected the file is converted to a 24-
bit color image, the user will be prompted to 
save the file in a user-defined format. 
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Triggered Movies

• Triggers refers to the initiator of an 
acquisition. 

• Internal Triggers refers to software triggers 
that are sent to the camera to acquire a 
single image from a Time-lapse or by 
starting a No Delay movie.

• External Triggers refers to the triggers that 
are sent to the camera via the camera’s 
trigger in-put.

• The software can be set to expect the 
triggers to start an acquisition of the First 
Frame, for Each Frame or to control the 
exposure through the input Trigger width. 
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Quick Access Toolbar

• To add workflow, tools can be added to the 
Quick Access Toolbar (highlighted).

• Tools can be added by right clicking on the 
tool and selecting Add to Quick Access 
Toolbar.

• Items can be removed from the Quick 
Access Toolbar by right clicking and 
selecting Remove from Quick Access 
Toolbar.
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Auto Naming - Basic

• Ocular uses a naming convention of 
“Imaging0000”. As images are acquired, 
they are given the name Image0000 which 
incrementally increases as more images are 
taken.

• By selecting Auto Name from the Acquire
or Movie tab, users can enter a user-defined 
Name Prefix.
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Auto Naming - Advanced

• More advanced auto naming options are 
available by selecting Setup Auto Name 
Options.

• To aid users who need a more advanced 
nomenclature, Ocular allows users to select 
parameters such as Year, Month, Day and 
Time that are added to the Name Prefix.

• Once selected all images will be acquired 
with the Prefix name, followed by the 
selected parameters.
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Selecting Between Available Cameras

• If multiple compatible cameras are running, 
users can choose between them via File
Cameras.

• All available cameras will be listed alongside 
some useful properties and information.
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Acquire Tab

 Live View - Re-opens the Live Window if closed
 Acquire Image – Acquires an image into the workspace
 Auto Name – Allows a personalized image naming convention
 Exposure Settings – Replicates Live View tools
 Snap and Merge – Replicates Live View tools
 Image Tools – Zoom, Region, Scale and Select 
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Movie Tab

 Live View - Re-opens the Live Window if closed
 Acquire Movie – Acquires a movie into the workspace
 Abort Movie– Aborts the movie mid acquisition
 Auto Name – Allows a personalized image naming convention
 Movie Settings – Controls parameter settings for movie acquisition
 Exposure Settings – Replicates Live View tools
 Playback – Basic navigation tools
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Edit Tab

 Clipboard – Cut/Copy/Paste images or regions
 Picture – Publish – Converts an image to a 24-bit color image
 Picture – Crop/Extract/Delete – Basic cropping tools
 Manage – Convert – Allows conversion to differing bit-depths
 Manage – Rename – Allows image to be re-named pre-save
 Color – Merge Color – Merge multiple greyscale images into a single multi-color image
 Color – Extract Color – Allows for Red/Green/Blue images to be extracted
 Colour – Color to Mono – Converts color images to monochrome
 Colour – Tint Image – Replicates Live View tools
 Geometry – Rotate & Flip – Correct image orientation & mirroring
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Measure Tab

 Select Objective – Allows users to select preselected Objectives or create new ones
 Auto Scale Bar – Places a Toolbar on the image, (20% of the image width) and applies 

calibration settings.
 Select Scale Bar – Allows users to select or setup dedicated Scale Bars width
 Apply Scale Bar – Applies to the selected Scale Bar
 Adjust Length – Allows users to adjust the length of the Auto Scale Bar
 Edit Scale Bar – Allows users to Edit Scale Bar (length/position etc.)
 Reset Calibration – Removes Calibration from the image
 Line Tool – Draw a line on the image to measure distance or plot a line profile.
 Histogram – View and adjust the histogram for the image
 Profile – Display a line profile for selected line (drawn with the Line Tool)
 Convert to Electrons – Display brightness in units of electrons measured in each pixel
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View Tab

 Zoom Fit – Allows users to select different auto fit/zoom preferences
 Zoom Manual – Allows users to zoom as needed with no override
 Zoom Automatic – Sets display to one image pixel to one screen pixel
 Enhance – Post Acquisition Brightness/Contrast and Gamma tools
 Display Range – Allows users to adjust display range of acquired images
 Windows – Allows users differing lay-out styles for multiple images in a 

workspace and Close All tool.
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www.photometrics.com/ocular
info@photometrics.com

Contact Photometrics for 
Additional Information


